新手站长论坛

 找回密码
 注册会员

QQ登录

只需一步,快速开始

查看: 251|回复: 0

[阿里云] 对于lanmp/wdcp不支持微博/QQ登录(https)的问题的解决办法

[复制链接]
发表于 2016-6-10 15:29 | 显示全部楼层 |阅读模式
原因是,apache里没有对SSL的支持,只要重新编译下apache就可以(lamp/lnamp版环境)
如下执行可以完成(针对httpd-2.2.22版本)
wget http://down.wdlinux.cn/in/http2222_ssl.sh
sh http2222_ssl.sh
没有出错安装完成就可以了

如果是lnmp版的环境,则使用下面这个试试(针对默认的php-5.2.17版本)
wget http://down.wdlinux.cn/in/lnmp_php_ssl_5217.sh
sh lnmp_php_ssl_5217.sh

如果有错,把错误信息贴上来

以上是针对httpd-2.2.22版本的,如果不是这个版本的,可以改成相应的版本号就可以
欢迎你和我在新手站长论坛(http://www.cnzhanzhang.com)上相互交流和学习。
您需要登录后才可以回帖 登录 | 注册会员

本版积分规则

基础教程 HTML(网页制作基础课) Dreamweaver(网页制作课程) CSS基础知识视频教程 Photoshop(作图基础课) 进阶教程 SEO教程 PHP教程 ASP教程 JavaScript
分步教程: 域名注册教程 空间购买教程 域名解析教程 网站备案教程 域名绑定教程 上传下载教程 思路方法: 菜鸟起步教程 通用建站思路 新手建站过程 本地免费空间
实例教程 Discuz(论坛) Phpwind(论坛) ECshop(网店) Shopex(网店) Dedecms(文章资讯) PHP168(文章资讯) 114la(网址导航) uchome(交友) Wordpress(博客) | 更多
特色板块: 新手站长交流(注册后即可发帖) 数据百度大课堂授课内容 cnzhanzhang学院 站长在线答疑(建站问题免费解答) 建站教程学习区 发外链 发广告 seo交流站长群

QQ|广告报价|Archiver|手机版| 新手站长网 ( 豫ICP备14019290号 )

Powered by Discuz! X3.2

© 2007-2016 新手站长论坛 Inc.

快速回复 返回顶部 返回列表